Speed issues

Public forum for all board visitors. Discuss MAA Business, Membership, Rules, Saftey Concerns, Q&A, FAQ's, etc.

Moderator: THE ARCHANGEL

Locked
User avatar
Rudedog
Team PALADIN
Posts: 1145
Joined: Thu Jul 12, 2001 3:01 am
Location: The Watchtower

Speed issues

Post by Rudedog » Tue Jan 30, 2007 4:26 pm

Has any1 else had problems with the D-Board and lag?
"There are NO medals in Airsoft, but you can play like there are"

"You may talk the talk and walk the walk, but do you look the look?"

"If the women don't find you handsome, they should at least find you handy"

User avatar
Wolfwood
MAA Member
Posts: 5356
Joined: Wed Aug 28, 2002 3:01 am
Location: St. Paul, MN
Contact:

Post by Wolfwood » Tue Jan 30, 2007 4:32 pm

It is being looked into. Right now we are trying to contact the hosting company and looking into if another company would be a better choice. That should not affect the MAA URL or anything else.
Doc Holliday: My hypocrisy goes only so far.
Somewhere out there is 6mm of plastic with your name on it.
A strong arguement attacks the merits of a point. A weak arguement attacks the person who established the point.

User avatar
Blackcat
MAA Member
Posts: 2581
Joined: Mon Dec 29, 2003 4:01 am
Location: St. Louis Park, MN
Contact:

Post by Blackcat » Tue Jan 30, 2007 4:57 pm

Yes, I have.
Also, sometimes the connection gets reset as I am connecting and it looses its identification of what is a "new post" to me. So when I do finally log in... it thinks I have read everything. Therefore the handy "view new posts" button can't be used.
FORT Team - 21st Infantry Division(RIP) - MAA#46 - BATC 03-05hg - Gunfighter Level 1 - OPs Attended: 12 - Blackcat's Profile - Blog

User avatar
MajWinters636
MAA Member
Posts: 1834
Joined: Wed Dec 28, 2005 2:12 am
Location: Southeast Minnesota
Contact:

Post by MajWinters636 » Tue Jan 30, 2007 5:26 pm

yes latley it has been wuite laggy resulting in double posts :(
BATC Graduate #103
Class 1007
MAA Member
T.O.C. Member

User avatar
Digital
MAA Member
Posts: 4194
Joined: Fri Sep 07, 2001 3:01 am
Location: Burnsville, MN
Contact:

Post by Digital » Tue Jan 30, 2007 5:31 pm

We are currently looking into the issue. So far the hosting company has not been much help.
Jon
-Member 27
-FoRT Team
"This is my rifle. There are many like it, but this one is mine. It is my life. I must master it as I must master my life. Without me my rifle is useless. Without my rifle, I am useless."
-Rifleman's Creed

User avatar
Wolfwood
MAA Member
Posts: 5356
Joined: Wed Aug 28, 2002 3:01 am
Location: St. Paul, MN
Contact:

Post by Wolfwood » Tue Jan 30, 2007 6:28 pm

Its not lightning fast, but it seems much better. Anyone having problems?
Doc Holliday: My hypocrisy goes only so far.
Somewhere out there is 6mm of plastic with your name on it.
A strong arguement attacks the merits of a point. A weak arguement attacks the person who established the point.

User avatar
DFSM
MAA Member
Posts: 1603
Joined: Sat May 27, 2006 12:57 pm
Location: River Falls, Wisconsin
Contact:

Post by DFSM » Tue Jan 30, 2007 6:58 pm

Seems to be working better.
TEAM LFN™: Hot stuff, coming through...

User avatar
MajWinters636
MAA Member
Posts: 1834
Joined: Wed Dec 28, 2005 2:12 am
Location: Southeast Minnesota
Contact:

Post by MajWinters636 » Tue Jan 30, 2007 8:44 pm

now it seems to be working great for me...
BATC Graduate #103
Class 1007
MAA Member
T.O.C. Member

User avatar
Irish
MAA Member
Posts: 1515
Joined: Sat Jun 17, 2006 12:33 pm
Contact:

Post by Irish » Tue Jan 30, 2007 10:24 pm

The internet in general, has been weird/laggy for me the last couple of days.
AKA "The Predicament"
T.O.C.
I love this game.
LIKE us on facebook
Hustle Loyalty Respect

User avatar
KpaZ
A Regular
Posts: 293
Joined: Sat Aug 05, 2006 9:42 pm
Location: Mendota Heights, MN
Contact:

Post by KpaZ » Tue Jan 30, 2007 11:08 pm

its back to its old self for me ( a good thing)
Team Armageddon
BATC Grad 04-07 # 101 "SchnitzleSquatch"

User avatar
Koz
Exceptionally Regular
Posts: 570
Joined: Tue Dec 06, 2005 11:57 am
Contact:

Post by Koz » Wed Jan 31, 2007 10:12 am

ya, seems to be working fine now
"I'll give you a hint, It starts with Nin and ends your life." -Ask A Ninja

User avatar
Blackcat
MAA Member
Posts: 2581
Joined: Mon Dec 29, 2003 4:01 am
Location: St. Louis Park, MN
Contact:

Post by Blackcat » Tue Feb 06, 2007 12:46 pm

been getting several disconnections from server and script errors this morning.

If it happens again I will copy the message it gives me, but it did mention it will be visible in the error log.

Edit: 12:14pm
Now sometimes when I click links on the page to specific threads or sections, it stalls, then asks if I want to download the actual php file rather than take me to view it.
FORT Team - 21st Infantry Division(RIP) - MAA#46 - BATC 03-05hg - Gunfighter Level 1 - OPs Attended: 12 - Blackcat's Profile - Blog

User avatar
Wolfwood
MAA Member
Posts: 5356
Joined: Wed Aug 28, 2002 3:01 am
Location: St. Paul, MN
Contact:

Post by Wolfwood » Tue Feb 06, 2007 2:22 pm

I haven't been having that problem. Anyone else seen it?

I wonder if it is an issue on this side or not.
Doc Holliday: My hypocrisy goes only so far.
Somewhere out there is 6mm of plastic with your name on it.
A strong arguement attacks the merits of a point. A weak arguement attacks the person who established the point.

User avatar
Inuyasha
A Regular
Posts: 165
Joined: Thu May 29, 2003 3:01 am
Location: Owatonna

Post by Inuyasha » Tue Feb 06, 2007 2:25 pm

I had a couple this morning but none since.
WARNING: Water May Be Deeper Than It Appears

User avatar
KpaZ
A Regular
Posts: 293
Joined: Sat Aug 05, 2006 9:42 pm
Location: Mendota Heights, MN
Contact:

Post by KpaZ » Tue Feb 06, 2007 5:42 pm

Im having no problem
Team Armageddon
BATC Grad 04-07 # 101 "SchnitzleSquatch"

User avatar
Blackcat
MAA Member
Posts: 2581
Joined: Mon Dec 29, 2003 4:01 am
Location: St. Louis Park, MN
Contact:

Post by Blackcat » Thu Feb 08, 2007 10:42 am

9:41am, Another link acted as a download for "viewtopic.php"
-only once, seems fine now.
FORT Team - 21st Infantry Division(RIP) - MAA#46 - BATC 03-05hg - Gunfighter Level 1 - OPs Attended: 12 - Blackcat's Profile - Blog

User avatar
skunksquatch
MAA Member
Posts: 533
Joined: Fri Jul 14, 2006 1:10 pm
Location: Bloomington, MN

Post by skunksquatch » Thu Feb 08, 2007 1:47 pm

Got this message 3 times today going to the index page for the forums:

The server encountered an unexpected condition which prevented it from fulfilling the request.
The script had an error or it did not produce any output. If there was an error, you should be able to see it in the error log.


A simple refresh fixes it, but wanted you to add it to the investigaion.
MS40 Rangers

Locked

Return to “MAA Official Business”

Who is online

Users browsing this forum: No registered users and 2 guests