Clone AK47 Issues

Have GUN questions? Ask here.

For general & advanced questions about Airsoft upgrades, maintenance, aftermarket add ons, etc.

This is NOT a forum to ask for general Airsoft Help. If you want that, post in the General or Newbie sections.

Moderator: THE ARCHANGEL

Post Reply
Broseph
Newbie
Posts: 6
Joined: Tue Apr 23, 2013 4:44 pm
Location: Chaska, MN

Clone AK47 Issues

Post by Broseph » Sun Jan 12, 2014 5:55 pm

Hi, I have a tech question about my clone "tactical" ak47. I am pretty tech savvy with the v2 gearboxes and I have been working on my own guns for 4 years so just tell me what is wrong and I can most likely fix it.

Okay, the problem is that my gun shoots normally for 200 rounds or so but then it just locks up.To get it un-stuck I have to take out the motor, spin it up, and put it back in. Then the process repeats itself. I have a working fuse, I know the batteries I'm using are good (I have tested it with all my batteries and it does the same thing), and nothing looks out of order.

Anyone have any ideas?

User avatar
Slipmad
A Regular
Posts: 257
Joined: Mon Apr 30, 2012 2:48 pm
Location: New Hope

Re: Clone AK47 Issues

Post by Slipmad » Sun Jan 12, 2014 6:24 pm

What brand is the AK?
If its SRC then you just have a common problem. SRC's motors are absolute trash.
Snoipins a gud jawb m8.

Broseph
Newbie
Posts: 6
Joined: Tue Apr 23, 2013 4:44 pm
Location: Chaska, MN

Re: Clone AK47 Issues

Post by Broseph » Sun Jan 12, 2014 6:32 pm

It's technically a CYMA but they're almost all the same

User avatar
Slipmad
A Regular
Posts: 257
Joined: Mon Apr 30, 2012 2:48 pm
Location: New Hope

Re: Clone AK47 Issues

Post by Slipmad » Sun Jan 12, 2014 6:38 pm

I have noticed in my experience that SRC motors are especially crappy.
But it looks like you just got shit luck and got a bad motor. You might wanna get another motor.
Snoipins a gud jawb m8.

User avatar
Master TCAA
MAA Member
Posts: 639
Joined: Tue Oct 06, 2009 10:50 pm
Location: Otsego, MN

Re: Clone AK47 Issues

Post by Master TCAA » Tue Jan 14, 2014 10:35 am

check your bushings. if one or two of them are worn your mechbox can lock up at random.
When the character of a man is not clear to you, look at his friends.
BATC grad 10-11
MAA Member #94
Team: Wolverines

User avatar
neoM4tech
A Regular
Posts: 167
Joined: Fri Mar 01, 2013 1:38 pm
Location: Hutchinson Mn
Contact:

Re: Clone AK47 Issues

Post by neoM4tech » Tue Jan 14, 2014 7:38 pm

If you wanna bring it by my place this weekend we can take a look at it together and figure out what is going on. I am in chanhassen on the EP side, not terribly far from you.

User avatar
Tank
Team PALADIN
Posts: 3752
Joined: Fri Jan 24, 2003 4:01 am
Location: Minneapolis

Re: Clone AK47 Issues

Post by Tank » Wed Jan 15, 2014 7:32 pm

Possibly a loose magnet in the motor. That will cause random motor lock-up. The fix for which is to replace the motor. Repairing the motor IS possible but not worth the huge PITA given the availability or decent, reasonably priced motors.
MAA Member Number: 47
Team PALADIN
MAA BATC Instructor / Cadre

Broseph
Newbie
Posts: 6
Joined: Tue Apr 23, 2013 4:44 pm
Location: Chaska, MN

Re: Clone AK47 Issues

Post by Broseph » Sat Apr 12, 2014 3:32 pm

I cleaned the motor brushes up and they were dirty like nothing else. That was the problem! thanks for all the help!

Post Reply

Return to “Help Forum”

Who is online

Users browsing this forum: No registered users and 1 guest